Helpdesk

Plug-in does not work under Mac OS X 10.6

This article concerns Mac OS X users only

Please note that current versions of our plug-ins aren't compatible with Mac OS X 10.6 anylonger.

As company we have to be up-to-date with programming environment we use for plug-in development. The newwest D16's releases preserve compatibility only with the few latest versions of Mac OS X, which is in accordance with Apple's recommendations for developers.

If you're registered user of a D16 plug-in, you have an access to all the versions across its history. Therefore you may download installer of an older version (which may be suitable for your computer) from your User Area account. But before doing that take a look at the Compatibility Chart of the product you're about to install to make sure which version you should choose.

Attention

It may turn out that some of the products won't be compatible with Mac OS X 10.6 at all, because their first versions were released after we abandoned supporting Mac OS X 10.6.

Not suitable solution?

Use the search or contact our staff:

Submit a ticket