Helpdesk

Plug-in doesn't show up on plug-ins list or can't be loaded properly

This article concerns Windows users only

One of possible reasons why plug-in doesn't show up on plug-ins list may be outdated, damaged or missing runtime libraries that D16's plug-ins utilize. In most cases due to disabled Windows Update service in your system's properties or changes made to your system by third party application's actions.

You may download and install those libraries manually. Depending on version of host application please download and execute appropriate installation file (32bit or 64bit).

In first place install runtime library package from the year 2010:

If still no success, then try newer version from the year 2013:

Note

If version from 2010 works, do not attempt installing version from 2013

Not suitable solution?

Use the search or contact our staff:

Submit a ticket