I installed LuSH-101, but factory bank is empty
 

This article concerns Mac OS X users only

Well, first step is to to check the folder tree where presets should be installed. During first start-up LuSH-101 creates the folder in location:

"~/Library/Application Support/D16 Group/LuSH-101/"

and following subfolders in it: Arpe, Delay, Presets, Reverb, Timbres. In these subfolders presets of specific types are stored.

Sometimes access privileges on a computer are not sufficient to let LuSH-101 create these folders, and then you should check them, and if they are not present, create them manually.

To do this please go to the folder: "~/Library/Application Support" and check if does it contain the folders described above.

What '~' stands for?

'~' means your user's home directory. Very often "/Library" folder in user's home directory is hidden and you won't see it normally in Finder. Then please select Go menu in Finder and choose Go to Folder... option. Type "~/Library" in the window and Finder will open this hidden directory. Then just browse to "Application Support" and continue checking.

If everything is correct you should have such 5 presets folders:

~/Library/Application Support/D16 Group/LuSH-101/Arpe
~/Library/Application Support/D16 Group/LuSH-101/Delay
~/Library/Application Support/D16 Group/LuSH-101/Presets
~/Library/Application Support/D16 Group/LuSH-101/Reverb
~/Library/Application Support/D16 Group/LuSH-101/Timbres

If you don't have them it means that somehow LuSH-101 can't unzip presets properly. Then you should unzip them manually.

Create D16 Group folder in "~/Library/Application Support" if needed and LuSH-101 inside it. So you need to have such a path existing:

~/Library/Application Support/D16 Group/LuSH-101/

Original .zip file containing presets is located at:

"Macintosh HD/Library/Application Support/D16 Group/LuSH-101/LuSH-101/Factory Presets v1.0.zip"

Please move it to ~/Library/Application Support/D16 Group/LuSH-101/ And extract it in here (double click usually suffices)

If everything went fine, you're supposed to have following directory tree within that folder:

~/Library/Application Support/D16 Group/LuSH-101/Arpe
~/Library/Application Support/D16 Group/LuSH-101/Delay
~/Library/Application Support/D16 Group/LuSH-101/Presets
~/Library/Application Support/D16 Group/LuSH-101/Reverb
~/Library/Application Support/D16 Group/LuSH-101/Timbres

and LuSH-101 should see them.

Not suitable solution?

Use the search or contact our staff:

Submit a ticket