LuSH-101 doesn't work on my Mac OS X 10.5
 

This article concerns Mac OS X users only

One of the requirements published on the LuSH-101 web page states that our software needs to be run on at least OS X version 10.6.

We've developed LuSH-101 with the latest version of XCode (available at the time of release), also we compile our plug-ins following Apple's recommendations, that say the code built for newer version of OS X should have turned off the preservation of compatibility with OS X 10.5 and older, otherwise our plug-ins could cause some problems to the users that use the latest versions of OS X.

Unfortunately we do not provide the version of LuSH-101 working with Mac OS X 10.5 and older ones.

Not suitable solution?

Use the search or contact our staff:

Submit a ticket