I use Mac OS X 10.6.x and Antresol doesn't work
 

This article concerns Mac OS X users only

We're very sorry, but Antresol is not compatible with Mac OS X 10.6 or older. It requires Mac OS X 10.7 at least to work. You're suggested to upgrade your OS X version.

Not suitable solution?

Use the search or contact our staff:

Submit a ticket